Update rclone & mergerfs

To update rclone and mergerf to the latest version please run:

curl -fssL  https://raw.githubusercontent.com/Hawkinzzz/test/master/update-rclone-mergerfs.sh | sudo bash

Thanks @doobsi for coding the script!

2 Likes

hi,
When i go through the above process and update both, i then sudo pg 4 1 A (deploy) but it always reverts back to 1.48.

To be honest after the disaster i had this weekend with tinkering with the old system i will just wait for the new SB code/release as i’m sure it will deal with all of these (out of date/obsolete releases) problems.

thank you though.

dP

Edit: i ran again to double check strangely it seems |(despite the cli clearly showing the revert back to 1.48 last time i ran PG) it is now showing as having installed 1.53.1 - the release before 1.54.
As per main message i’m sure all these inconsistencies will be ironed out in due course.
dP

Thats because PG hardcoded its rclone version so it will always revert to an old version when the script to intall rclone is run.

1 Like

Confirmed.

Just ran redeploy now it re-installed 1.48.

Yawn.

Roll on SB1.0

thanks

dP

404: Not Found

I have just updated the link, should work now @kri100f86