Sonarr and Radarr error - Import failed

Hi

I’m fairly new with plexguide and had a buddy of mine to help me set it up. We boh have hetzner servers and the setup is one to one with his. However I get these errors in Radarr and Sonarr and my qbittorrent is suddently missing files eventhough the files are still there.

At first Radarr created a folder in downloads with moviename (year) but now it doesn’t (create empty movie folders is enabled) Sonarr never created similar folders despite the similar setting is enabled.

Movies and tv-shows dont change category in qbit when done as its supposed to and Radarr and Sonarr don’t add them to downloaded eventhough the status bar is full.

So all in all, a lot of issues and I could really use som help to solve them.

Here is the errors from Radarr and Sonarr:

|Error|DownloadedMovieImportService|Import failed, path does not exist or is not accessible by Radarr: /mnt/unionfs/qbittorrent/…

|Error|DownloadedEpisodesImportService|Import failed, path does not exist or is not accessible by Sonarr: /mnt/unionfs/qbittorrent/

I have checked that the PGID and the PUID both is set to 1000 (both Radarr and Sonarr) and I have tried to reinstall Sonarr and Radarr without any luck.

Please help and if you need some info from me please be aware that I probably need some guidance as I’m new to plexguide.

Thanks in advanced
-Genie

Can you send us some pictures of your settings in radarr and sonarr.

Sure.
Radarr



Sonarr



Is there any other settings you would like pictures of?

@Syndrogo Was it helpful?

Is the root folder correctly set to

/mnt/unionfs/movies or tv 

The root folder is for Radarr set to

/mnt/unionfs/film

When I look under movies, edit movies they all is set to ‘no change’

And for Sonarr

/mnt/unionfs/tv

And under the series and edit it is set to /mnt/unionfs/tv/SHOW NAME

So what doob ius saying the default that plexguide uses is /movies and /tv

Okay. That could explain Radarr errors, but what about Sonarr?

How do you have qbittorrent set up in radarr/sonarr?

Do you have the remote path mappings set up like this?

Host Remote Path Local Path
qbittorrent /mnt/downloads/qbittorrent/ /mnt/unionfs/qbittorrent/

Also, how are your volumes set up for sonarr/radarr? Do they look something like this (in portainer)?

Radarr
image
Sonarr
image
In portainer - Radarr


In Portainer - Sonarr

What’s the output of the following command?

ls -lah /mnt/unionfs

image

Okay the root folder and the setting shows correctly,

So when you go to radarr > manual import >

Take the folder >

/mnt/unionfs/qbitorrent

When you now click on Import.

What is print now *??

is in the folder any files ?

ncdu /mnt/unionfs/qbitorrent

When there is no files you can’t import them

There is no files - there has never been any files in that folder (that I’m aware of).

Is there any option to automatically move the files to a separate folder ?
When the download is finished ?

I run rutorrent , this option is automove

Not directly in qbittorrent. But in Radarr I got these settings

And I also have this setting in the qbit setup
image
but Radarr dont import the movies, so it never changes category.