PGUI not showing gdrive - tdrive diskspace usage

What Operating System?

ubuntu 18.04 LTS

What is the problem?

PGUI not showing gdrive and tdrive used space

What did you already try to solve it?

Nothing, i once found a script to uptate the used space, but cant find is any more, so was wondering if there was a way to make it work again

1 Like

I believe it’s usually a cronjob that runs a script daily.

Check your crontab with crontab -e and double check there is a line in there, something like this

## Daily G/TDrive used space checker | file & folder
@daily bash /opt/appdata/pgui/gtused.sh >/dev/null 2>&1 

alternatively you can run the command manually yourself with

bash /opt/appdata/pgui/gtused.sh

This should populate the required .log files for the UI to pick up the results.

:bulb: Please Note:
This script can take some time to run, please be patient.

2 Likes

Hi have been looking in to this, and i cant find gtused.sh in any folder :frowning:

Maybe try

/opt/plexguide/menu/pgui/gtused.sh 
1 Like

That helped :slight_smile:

Thanks :slight_smile:

1 Like

Mine has never updated, so I have to run sudo bash -x /opt/plexguide/menu/pgui/gtused.sh when I want to update it manually.

when I run crontab -e and open it in nano, it looks like I have ZERO cron jobs on my server, is that right? If I want to add that as a cron, do I just basically add

## Daily G/TDrive used space checker | file & folder
@daily bash /opt/plexguide/menu/pgui/gtused.sh >/dev/null 2>&1` 

Or is it something different? I noticed if I don’t SUDO it when I run it manaully, I get permission errors and if I don’t do -x like in the command at the top it also doesn’t fully run.

Is there a separate command to run to see the encrypted storage values?