/mnt folder empty for radarr but not for sonarr

I have been having trouble with both sonarr and radarr losing connection to the backend. I re-deployed plexguide and everything has been working except that radarr shows no movies. I go to add my existing movies that are in the /mnt/unionfs/movies folder but when I go to /mnt/ there is nothing inside of the folder. I do the same thing in sonarr and everything works, the folders are all there. I dont know what to do.

Is pgunion running

sudo service  pgunion status 

I’m having similar issues, but radarr can’t see /mnt/unionfs at all.
Loaded: loaded (/etc/systemd/system/pgunion.service; enabled; vendor preset: enabled)
Active: active (exited) since Thu 2021-01-28 23:32:46 MST; 27min ago

Try to restart radarr

When pgunion was crashed the arrs can’t see the folder again

yes, running fine. It would affect Sonarr’s ability to see the unionfs folder if this was the problem, i think. Sonarr sees it just fine. Any other thoughts?

● pgunion.service - PGUnion
   Loaded: loaded (/etc/systemd/system/pgunion.service; enabled; vendor preset: 
   Active: active (exited) since Thu 2021-01-28 09:02:50 CST; 1 day 1h ago
  Process: 6563 ExecStart=/bin/bash /opt/appdata/plexguide/pgunion.sh (code=exit
 Main PID: 6563 (code=exited, status=0/SUCCESS)
    Tasks: 9 (limit: 4915)
   CGroup: /system.slice/pgunion.service
           └─6604 mergerfs -o sync_read,auto_cache,dropcacheonclose=true,use_ino

Jan 28 09:02:50 Plexerver systemd[1]: Started PGUnion.

I restarted and still have the same problem /mnt/ is empty but only for Radarr, Sonarr is just fine and working well.

Puhh only radarr is the problem*?*

What for an version you runs for radarr ?

The Radarr version is under Settings

3.0.1.4259

Can you update to

3.0.2.4488

There is a lot of fixes between out and my versions

And what’s the image name …

Portainer > local > radarr > duplicate/edit

image =

now ive lost connection to radarr and sonarr. Rclone can still upload/download when I run the built in test. I dont know this system very well, not sure what it could be.

I’m having this same problem too after reinstalling today. I was on Aphrodite and there was a message saying the branch was merged. I just reinstalled to get rid of the message.
I’ve tried uninstalling and reinstalling with the latest in pg and nightly. I even tried the other images.
I tried redeploying GDrive too.
Again with me as well, Sonarr is just fine. Can I roll back to an earlier version somehow? I’m not sure how to do that in this environment.
Any and all help appreciated.
Thanks,
Michael