Help Error install PGBlitz

Hello,
Do you know if PGBlitz run with Debian buster ?
I am trying to install it but when i run it i have error :

TASK [Deploying pgui]
`fatal: [127.0.0.1]: FAILED! => {"changed": false, "msg": "Failed to import docker or docker-py - No module named ssl_match_hostname. Try `pip install docker` or `pip install docker-py` (Python 2.6)"}`

Think back to the issues with pgblitz it only works on ubuntu v18