Can't reach plex after reboot

What Operating System?

VPS from contabo

What is the problem?

Hey Guys, this morning I unfortunately couldn’t reach my VPS anymore. I rebooted it via the provider dashboard.
But after that, things got messy. I needed to start docker manually and needed to rebuild traefik. So far so good. Everything worked fine after that, but since then I can’t start plex anymore.

The Plex Container showed in portainer as “created”, while every other Container is “running”. If I manually start plex via the container dashboard I got an “error 500” message. If I start it via terminal I got the
" Error response from daemon: error gathering device information while adding custom device “/dev/dri”: not a device node

Error: failed to start containers: plex" message.

What did you already try to solve it?

I tried to reboot the server again.
I tried to rebuild traefik.
I reinstalled plex via plexguide and even the beta.
I reinstalled the plex backup.
But none of that worked.

What can I do now? Thanks for ever help!

/dev/dri is for your IGPU . do ls /dev/dri if you can’t see anything there. or you don’t have access to /dev/dri then your IGPU drive are not installed anymore and you will need to install them again. and re-deploy plex. for plex container to pick up the changes. if you need help let me know.